再说Octopress的安装问题

前段时间玩游戏,整个硬盘重新分了区安装上了XP,最近没有玩了,再重新安装上了Fedora,今天又作了一些设置,博客开通继续写吧。重新设置Octopress也并不是件容易的事,以前就搞过,但总是不顺利。到现在,算是安装好了,除了自己以前所记录的一些东西以外,发现一些新的东西,是自己以前并没有记录下来的。

  1. zlibopenssl

这两个需要安装,在Fedora下,直接使用yum进行安装就行了。只有安装上了这个之后,才能进行这两个模块的编译工作。

  1. 安装python-devel模块

遇到这个问题,是出现在使用rake genrate时报错,即需要止模块的安装。